viernes, 14 de septiembre de 2012

Nueva versión de Plumier XXI (2.2.9.3)

Se ha realizado una nueva versión del programa PLUMIERXXI. Entre otras cuestiones, resuelve el problema de carga de horarios de Peñalara.

La actualización es automática.

En el caso de que no se produzca y le indique un aviso de ‘POSIBLE INCOMPATIBILIDAD DE VERSIONES’, debe realizar las siguientes acciones:

        1.- Cerrar el programa Plumier XXI
        2.- Copiar el siguiente enlace:

             \\actualizagic.educarm.net\gestion\gic\GIC.application

        3.- Abrir el navegador Internet Explorer (no funciona con ningún otro)
        4.- Copiar el enlace en la barra de direcciones, pulsar INTRO y después pinchar en INSTALAR.

Tardará unos segundos en actualizarse.
Una vez actualizado la versión que debe aparecer es la 2.2.9.3.
Puede comprobarlo pinchando en
Inicio->Acerca de PlumierXXI

Saludos.

No hay comentarios:

Publicar un comentario en la entrada